Searching...

Mobile

Reply
Highlighted
Accepted Solution

My Optus App

Dazkatmaka11

There seems to be an issue every month for the last 12 months practically when my bill cycle starts a new month,  none of my plan allowances... for example international allowances and roaming data etc. are shown. I usually have to spend an hour on the phone or online chat explaining the issues,  then wait about a week for it to get fixed.

 

Another issue is that the app is constantly logging me out. I have to re-authenticate the sim. And i have to put my username and password back in.

 

I have raised the issue more than a week ago, but nothing has been fixed. 

Re: My Optus App

Jeneral__Pain

Have you uninstalled the app completely and reinstalled it?

 

What device are you having this trouble on?

I'm a Yes-Crowd Contributor, not an Optus Employee, and I contribute on a voluntary basis. Did someone on Yes Crowd answer your question? Did they share a great tip Please remember to acknowledge their awesomeness by throwing a Kudo and or Accepted Solution their way.

Re: My Optus App

Dazkatmaka11

I have several times, including a few days ago when there was an update. I have set for do not optimise battery and allowed background data & run in the background. Also excluded from virus check and cleaning in the device care app.

 

Samsung S10 Plus. 

 

It seems to last about 3 days then SIM and password has to be redone. 

 

But the missing data seems to be an issue every month billing cycle, there's a data sync issue and they have to request tech to resync every month.  But I am at the point of being fed up with spending time every month to get it fixed. Optus need to check their software to find the fault and solve the issue permanently. 

Re: My Optus App

AlistarS

@Dazkatmaka11.


I've checked the data breakdown tool on my handset and I'm actually running into the same issue. I'm running the latest version of the MOA on an iPhone XS. I'm not experiencing the random logout issue, but I'm unable to see my data breakdown. 


I just updated to v5.0.1 and it's still not appearing. I've checked a colleagues app and it's working fine from their end. I'll reach out to the app team to see if they're aware of the issue. 

Re: My Optus App

Dazkatmaka11

Thank you,  it's weird that it keeps messing up. Everything is setup so it shouldn't be affected by anything. Screenshot_20190704-215706_Settings.jpgScreenshot_20190704-215648_Settings.jpgScreenshot_20190704-215619_Device care.jpg

Re: My Optus App

AlistarS

I've sent an email to one of my colleagues who works closely with digital self-service team. As soon as I have more info, I'll be sure to update this thread. 

Re: My Optus App

Dazkatmaka11

Thank you for your assistance.  

 

As far as reauthorize of my SIM card, this seems to have stopped,  but it still asks for my username and password every few days. I believe though this might have something to do with Samsung Knox specifically with the S10 Plus. It would be interesting to see if others with the same phone have this issue. 

Re: My Optus App

AlistarS

We're still following up on this one @Dazkatmaka11.


We should have an update shortly. 

Re: My Optus App

Dazkatmaka11

I should probably touch wood....but the app hasn't asked me for any reauthorization or logins since Monday. 

 

Still got the other issue and a new one since the last update in the "For You" tab there's no outstanding payment shown, not a big issue as it still shows in billing,  but maybe a glitch. Screenshot_20190712-181408_My Optus.jpg

Re: My Optus App

Dazkatmaka11

My App started to work fine, in regards to authenticating SIM and login. They were working on improving the app Friday morning in the early hours, now its back to stuffing up. Whatever they did last week tell them to undo it.

Post a Reply
Top Contributors
21 Kudos
17 Kudos
16 Kudos
15 Kudos
13 Kudos