Searching...

Mobile

Reply
Highlighted

MMS not working - Never had an issue until late December

BigSwole

I am having an issue where I am not receiving MMS (Galaxy S8) while in my office.  It appears like the service cuts out, however, never had an issue until about a month ago.  I receive multiple MMS texts a day and am unable to view until I go outside.  Are there any settings where I can push these MMS through or re-calibrate to push through service?  

 

My service is Xfinity Mobile.  If I can't find a solution I will be forced to change carriers.  Please advise with support.

 

Thnaks,

Re: MMS not working - Never had an issue until late December

SamSam

Weird it's only happening in your office, are you connecting to WiFi at work?

____________________________________________________________________________________________________________________________
I do not represent Optus. The views, opinions and advice expressed in my posts are my own

Re: MMS not working - Never had an issue until late December

Jeneral__Pain

It seems more like your phone either has lost its MMS configuration or Optus isn't pushing the MMS through to you properly. And now your clicking on the link with WiFi connected it's probably using that which can't reach the Optus MMS Server, so when your "outside" your off the WiFi network and it works over 3G/4G.

 

I would ask Optus technical support to "delete your profile of the MMSC", then check your phone has the right MMSC settings and send an MMS to yourself. This will then "Recreate your profile" and you should be good to go.

^ how do I know this? Former mobile tech support rep, and fixed things like this on a daily basis.

I'm a Yes-Crowd Contributor, not an Optus Employee, and I contribute on a voluntary basis. Did someone on Yes Crowd answer your question? Did they share a great tip Please remember to acknowledge their awesomeness by throwing a Kudo and or Accepted Solution their way.

Re: MMS not working - Never had an issue until late December

rekkabirze

Hi buddy, did you try clearing the previous time cache file, or on the wifi network?

 

Regards,
Smith




Re: MMS not working - Never had an issue until late December

[ Edited ]
rekkabirze

Hi buddy, did you try clearing the cache of network and trying via wifi connection?

 

Regards,

R. Amith

https://plex.software/ | https://tutuappx.com/ | https://vidmate.onl/

Re: MMS not working - Never had an issue until late December

BigSwole

Mms do sent work over wifi on Android, only on Apple.  Also, yes, I cleared the cache.  Any ideas?

Post a Reply
Top Contributors
21 Kudos
21 Kudos
19 Kudos
18 Kudos
13 Kudos