cancel
Showing results for 
Search instead for 
Did you mean: 
Ask a Question
View your usage, get billing support and much more with the My Optus app, download it here
New Contributor
New Contributor

Optus 5g home - Chromecast unable to connect to 5ghz

Hi,
I've recently moved onto optus 5g home with the Nokia Fastmile 5g gateway.

During setup my Chromecast can only see the 2.4ghz network and can't find the 5ghz option.

Has anyone had any luck connecting their Chromecast to 5ghz band or any clue how to connect?
Tags (3)
0 Kudos
Reply
3 Replies
Moderator
Moderator

Re: Optus 5g home - Chromecast unable to connect to 5ghz

Hey @Kaf, that's not good to hear. I have managed to connect my own Chromecast at home on the 5ghz channel. Were your other devices able to connect to the 5gHZ Wi-Fi?


If it was isolated to your Chromecast, I would recommend having a looking into the manual and settings to make sure everything was in spec.


Should it be impacting all other devices, I would recommend Troubleshooting your 5G  connection, doing so will just get things in order and help better the connectivity from your premise

New Contributor
New Contributor

Re: Optus 5g home - Chromecast unable to connect to 5ghz

Quick update for anyone else that might have a similar issue in the future:
I played around with the Wireless 5GHz settings and was able to connect by setting
bandwith to 20MHz and channel to 40. The chromecast could then see the 5ghz wifi network during the setup.

After the setup I changed the Bandwith back to 80MHz, however the Chromecast seems to lose internet connection if I try to use anything other than channel 40 (have only tried a couple of other channels).

Additional Info:
Modem: Nokia FastMile 5G Gateway. Hardware version '3TG00076AAAC' Software version 'U-Boot Sep-27-2020--14:00:53','3TG00118ABAD52'
Chromecast: Gen 3 Chromecast with GoogleTV
0 Kudos
Reply
Occasional Contributor
Occasional Contributor

Re: Optus 5g home - Chromecast unable to connect to 5ghz

While I don't use a Chromecast device, I had to fiddle around with 5GHz settings before it worked with some devices.

Got it working 80MHz and Channel 36

Normally I work with Ruckus or Aruba for WiFi, so it was rather strange.

Top Contributors